Group A from OZ

Pictures, Videos, and Links to other Media

Re: Group A from OZ

Postby Puffy » Mon Feb 24, 2014 9:28 am

l0ch0w wrote:Firstly, i am familiar with the pullup resistor on the DPO outputs, but that will not fix the tach output. The stock tach is used to seeing a 20-25v square wave input. You have to convert the tach so that it can accept a lower voltage to run. It has much less to do with the pullup resistance within the haltech, and more to do with the actual voltage seen at the tachometer.



To clarify for people using Haltech, using DPO 1 with pull up and by passing the resistor does work.
I have been running it for over a year now.
Members don't see the above ad. Register now - it's free!
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

Re: Group A from OZ

Postby athousandleaves » Wed Feb 04, 2015 9:44 pm

Puffy! Where did all your photos go?!

Really hope you're still going with this car, was a real inspiration :) love to see more of it soon.

Cheers!
1992 Red GT-FOUR RC 626•1800
Image
1992 White turbo4WD
User avatar
athousandleaves
Established Member
 
Posts: 1288
Images: 0
Joined: Wed Nov 19, 2008 12:54 pm
Location: Ontario, Canada

Re: Group A from OZ

Postby Puffy » Sun Aug 09, 2015 9:15 am

Thanks Leaves... still going but she has been sitting for a while :|
Not sure where the pics went :shrug:

Been doing little jobs like bushes and stuff... nothing exciting.
Still needs a proper tune for the E85 setup so on the lookout for someone while the funds recoup.
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

Previous

Return to Gallery

Who is online

Users browsing this forum: Bing [Bot] and 1 guest