need your input!!!!!!!!!!!!!!!!!!!!

Write ups and tutorials for maintenance and modifications.

need your input!!!!!!!!!!!!!!!!!!!!

Postby kiko laser eyes » Tue Feb 24, 2015 3:08 pm

Hey fellows, I just replaced head gasket and missed placed timing belt cover. I just set to TDC and set cam hashmarks. It runs pretty good. Would like more power ofcoruse. I was wondering if there is another way to set crack. Like another mark or point to go by on the block cover. Thanks for any help.
Members don't see the above ad. Register now - it's free!
kiko laser eyes
Club Member
 
Posts: 31
Images: 0
Joined: Sun Jan 11, 2015 12:16 am
Location: North Carolina

Re: need your input!!!!!!!!!!!!!!!!!!!!

Postby zaluss » Tue Feb 24, 2015 3:27 pm

Without knowing what gen you have, I'm pretty sure that there is a little arrow that tells you TDC. Without the rest of the marks, you'd have to guess the ignition timing placement. I think stock is 10 deg BTDC.

http://imgur.com/MuGR2m3
zaluss
Club Member
 
Posts: 350
Joined: Fri Sep 02, 2011 4:41 pm
Location: Renton, WA

Re: need your input!!!!!!!!!!!!!!!!!!!!

Postby kiko laser eyes » Tue Feb 24, 2015 3:47 pm

Its a 1990 alltrac with same era jdm engine. I think you set to 0 degrees, it read 10 degrees at start up , then settles down to 0 degrees. Thanks for response. Hey, I was wanting to use timing light. had a 3sge celica, belt would come off time to time. was easy to put back on. only once i noticed the timing off, idled fine, had no power.
kiko laser eyes
Club Member
 
Posts: 31
Images: 0
Joined: Sun Jan 11, 2015 12:16 am
Location: North Carolina

Re: need your input!!!!!!!!!!!!!!!!!!!!

Postby s.beckwith85 » Fri Mar 13, 2015 3:26 am

To my knowledge you set it 10° btdc. My 3s, 5s, and 3v are all like that.
s.beckwith85
Newbie
 
Posts: 8
Joined: Wed Mar 11, 2015 1:32 am

Re: need your input!!!!!!!!!!!!!!!!!!!!

Postby kiko laser eyes » Fri Mar 13, 2015 2:23 pm

Ok.. Thanks. I found the cover a couple of days ago.
kiko laser eyes
Club Member
 
Posts: 31
Images: 0
Joined: Sun Jan 11, 2015 12:16 am
Location: North Carolina

Re: need your input!!!!!!!!!!!!!!!!!!!!

Postby ___Scott___ » Fri Mar 13, 2015 4:26 pm

You put the ECU in test mode with a jumper wire between the TE1 and E1 terminals in the test connector (at least on and ST165) then with the engine idling at about 750 rpm you adjust the spark timing to 10 degrees before TDC.
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2057
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: need your input!!!!!!!!!!!!!!!!!!!!

Postby s.beckwith85 » Fri Mar 13, 2015 4:32 pm

^^^Exactly. I didn't have time to go in to all the detail earlier.
You can use a small piece of wire, or even a bent paperclip works too.
s.beckwith85
Newbie
 
Posts: 8
Joined: Wed Mar 11, 2015 1:32 am

Re: need your input!!!!!!!!!!!!!!!!!!!!

Postby kiko laser eyes » Fri Mar 13, 2015 7:02 pm

thanks, i will do that. did it on my old 7afe one time.
kiko laser eyes
Club Member
 
Posts: 31
Images: 0
Joined: Sun Jan 11, 2015 12:16 am
Location: North Carolina


Return to How To

Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests