Head light motor issue

For everything related to the inside of the car!!

Head light motor issue

Postby shifrerm » Thu Dec 10, 2015 6:40 am

Hey everyone I got a ST162 with a pair of headlights that don't want to operate when the switch is turned on or off, both motors work and turn with the red knob under the rubber boot. So heres a run down of what I've done so far

-Replaced RTR 30a fuse in engine room fuse box
-Replaced HEAD relay in engine room fuse box
-Replaced both headlight fuses in engine room fuse box
-Replaced the "blue box" headlight retractor control relay with the one from my ST165 (which works fine in there)
-Checked the ground on the right fender
-Checked both fusible links by the top of the + battery terminal


I know Im getting power up to the point of the blue box because I can here it click when I flick the switch. my head lights come on as well so I don't think it could be the fusible links either. Im running out of ideas if anyone has any suggestions please feel free to let me know! I also have the official wiring diagram book for my car so I can refer things off that.

Also its a 1989 Celica GT-S with the 2.0L 3S-GE
Members don't see the above ad. Register now - it's free!
shifrerm
Newbie
 
Posts: 2
Joined: Mon May 12, 2014 3:20 pm

Re: Head light motor issue

Postby corax » Thu Dec 10, 2015 9:31 pm

Not sure if this is your problem, but try following the directions in this link to clean the contacts inside the motor: http://www.clarks-garage.com/shop-manual/elect-21.htm

The biggest part to pay attention to is the bit about the contact disc, your motor will look a bit different than the pics this guy put up
Keith
SE PDX, Oregon
'88 ST165, '85 RA64, '88 RN61
corax
Club Member
 
Posts: 24
Joined: Fri Jul 31, 2015 12:54 pm
Location: SE PDX, Oregon


Return to Audio / Wiring / Interior

Who is online

Users browsing this forum: No registered users and 1 guest