Installed Boost Controller, Disconnected VSV, cant get >7psi

Q&A regarding engines, turbos, and intercoolers and power upgrades

Installed Boost Controller, Disconnected VSV, cant get >7psi

Postby ciron156 » Thu Apr 06, 2017 9:26 pm

Hey All,

The other day i was playing with my boost controller and 1st and 2nd gear were boosting really well but i was getting fuel cut on 3rd and 4th gear.
I read online that this was caused by the Turbo VSV and that the easiest way to fix it was to disconnect the hose and then plug both ends (the one on the wastegate and the metal tube on the other end).
So i did that (i just removed one end of the hose that was there, clogged it with a screw and clamp, and then put on another bit of hose to the other side which is also clogged) and it doesnt have any leaks.

So i tested the car around the block a couple times boosting in 2nd and 3rd gear and i cant seem to get over 7psi
I know that the boost controller as working as before the VSV line was clogged it was running 12psi in 2nd gear.

Any ideas?

Thanks in advance!
Members don't see the above ad. Register now - it's free!
ciron156
Newbie
 
Posts: 9
Joined: Sun Feb 26, 2017 11:33 pm

Re: Installed Boost Controller, Disconnected VSV, cant get >

Postby underscore » Fri Apr 07, 2017 2:08 am

So you capped off the line going to the wastegate? That will let you only run up to wastegate pressure in all gears. Read the boost controller install guide.
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3809
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC

Re: Installed Boost Controller, Disconnected VSV, cant get >

Postby ciron156 » Fri Apr 07, 2017 2:15 am

underscore wrote:So you capped off the line going to the wastegate? That will let you only run up to wastegate pressure in all gears. Read the boost controller install guide.


Yeah so the wastegate and the line going to the VSV is blocked.
The other wastegate pipe is still open and is connect to the boost controller and then back to the turbo.

Is this right?
Or do i just block the VSV side and the wastegate side open?
ciron156
Newbie
 
Posts: 9
Joined: Sun Feb 26, 2017 11:33 pm

Re: Installed Boost Controller, Disconnected VSV, cant get >

Postby underscore » Fri Apr 07, 2017 4:45 am

That sounds correct, what is your boost controller set to? It sounds like it may not be set above the wastegate pressure or that it is malfunctioning. For your original problem, disconnecting the TVSV will not disable fuel cut, that is a different system.
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3809
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC


Return to Performance and Power

Who is online

Users browsing this forum: No registered users and 2 guests