Resuscitation: 91 GT Running on 1? Cylinder

From Tune Ups to Oil Changes, maintenance related

Moderator: toayoztan

Resuscitation: 91 GT Running on 1? Cylinder

Postby sefiroxx » Tue Jan 14, 2020 6:14 pm

Running this thread on another forum, figured it would be useful here as well.
Members don't see the above ad. Register now - it's free!
User avatar
sefiroxx
Club Member
 
Posts: 101
Joined: Thu Jul 21, 2016 5:43 pm

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby sefiroxx » Tue Jan 14, 2020 6:15 pm

91 GT, bought new, all major, minor work done by me.

Storyline for this resuscitation:

Taking her out to the soccer games, died on the highway.

IInitial road diagnostic, would crank and try to catch but with heavy stumble. Checked under hood: belts good, fluids good, nothing on the ground, no fuel, coolant, burn smells. Engine fuses look good.

Hhmm, it'll try to catch, wonder if it will.

Try starting with heavy pedal (open throttle), it starts! But needs lots of throttle adjustments just to keep idle. Got it in 1st and was able to drive the 2 miles to get home. At one point, the engine had a slightly better idle and enabled me to get to 2nd, but short lived. Take foot off pedal, it dies.

Got it home, weekend ahead.

Ideas:

- it turns over and runs, so basic mechanical and timing are good

- will chase spark etc. And check for oil on spark plug wells.

Onward. . .
User avatar
sefiroxx
Club Member
 
Posts: 101
Joined: Thu Jul 21, 2016 5:43 pm

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby sefiroxx » Tue Jan 14, 2020 6:16 pm

Rain, snow, threat of tornado slowed resuscitation this weekend... . .

- muffler has enough holes in it, there is no way it could be clogging up exhaust.

- timing light confirmed some signal on each wire. So distributor and ignitor are working (and the coil?)

- tried starter fluid in intake. No change. In fact, the only time it tried to catch, was when there was no starter fluid. Could it be flooded?

- pulled the plugs. 1&4 had a little bit of oil on the threads (leaking tubes?). All plugs had sign of unburnt and top of pistons were same. Plugs are getting signal but not firing?

(Background:. 330k. Original 91 head, machine shop rebuilt installed on a used lower block. The block bearings were checked, cylinders inspected, and new seals all around. Car was getting 27 with 80/20 hwy/city. It was burning oil , either due to valve seals (on rebuilt head?) or oil rings.)

- pulled the valve cover for grins. Valve train was tight, well oiled. Manual crank confirmed everything turning correctly with compression on each cylinder.

- Tried a noid light on 4 injector pigtail. No signal. Tried different light, nothing (using harbor freight set, maybe need a better noid light set? Which one specific?)

-got out the mechanics stethoscope. Confirmed 1,2,3 injectors are ticking while 4 was not as it was unplugged. Cranking did present plenty of fuel fumes (cover off, plugs out).

- while cranking during the injector testing, noticed some arcing. Plug wires were laying on filter and completing circuit to body.

- also noticed arcing from the pigtail to the coil. Pigtail wire into plug is loose, time for a new pigtail or plug. Hmmmm....

- ..... Wonder if the coil has gone. Confirmed fuel, confirmed air, confirmed (assumed) timing is right. Could be the coil is only sending a small voltage to the plug so they aren't firing.

Ran out of daylight. Time to test coil next.
User avatar
sefiroxx
Club Member
 
Posts: 101
Joined: Thu Jul 21, 2016 5:43 pm

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby underscore » Tue Jan 14, 2020 9:35 pm

Maybe a silly question but did you confirm spark on all the cylinders with an actual plug at the end of the wires?
★ 1991 GTFour RC ~ "Rebel Scum" ★
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 4550
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby 93celicaconv » Wed Jan 15, 2020 12:33 am

Sounds like whatever happened, it happened suddenly. And after it happened, it hasn't gotten better. Did it idle or run just a bit rough before the highway incident when it suddenly became a very significant problem?

I've had a number of situations where aftermarket plug wires cracked slightly in the insulation in the hard section of the spark plug wire that is entirely within the spark plug tube. If you are fortunate to have a running engine, if you pull the spark plug wire off the plug in the dark and watch if there is an arc to the tube somewhere other than from the very bottom, then that could be a source. Because of how yours sounds, it seems like almost 2 cylinders are not firing properly (sometimes it is not the easiest to tell if one cylinder is misfiring).

Assuming we are talking about an ST185 here, right? If that is the case, getting any plug wires off while the engine is running besides #1 cylinder would be very problematic. If you happen to have a 5S-FE engine in an early Toyota, swapping plug wires on that will help (I have that luxury).

Checking cylinder compression pressure is always a good thing too - to make sure your timing hasn't jumped a couple of teeth. On an ST185, after a timing belt change, the engine just didn't run quite right, and after checking ignition timing by the book, it was off enough to show the timing belt was off a tooth. Error in setup. But if not properly tightened, or if a timing belt idler pulley is having a problem, jumping a couple of teeth could explain your symptoms too. Easy enough to check timing, given #1 cylinder spark plug wire is readily accessible. Check the BGB for the proper procedure to check timing though. Easy to do.
93celicaconv
Club Member
 
Posts: 647
Images: 26
Joined: Sun Jul 12, 2015 11:08 am

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby sefiroxx » Wed Jan 15, 2020 5:36 am

184

Car ran fine getting on highway. 1/2 mile and loss of power with very bad idle that I kept going by pulsing the peddle. No noise at power loss.

I did the timing setup when putting the motor back together 6 months ago. New belt, pulleys etc. I'll double.check it (I have a very dog eared FSM that bought new when I bought the car new. Has guided me thru 3 major teardowns over the years.

Wires atoo top end quality, and a couple were arcIng to ground from the tip when I had them laying on the filter. I kept the old set and will try them out.

Have had a oil consumption problem and will likely do a shade tree soak of the rings/pistons when I do the next round of investigating this weekend.
User avatar
sefiroxx
Club Member
 
Posts: 101
Joined: Thu Jul 21, 2016 5:43 pm

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby 93celicaconv » Wed Jan 15, 2020 1:35 pm

So you have a 5S-FE then. That makes the spark plug wire insulation leak test much easier. Just because a spark plug wire arcs from the tip when completely pulled out doesn't mean it does not have an insulation leak that will cause an arc from the insulation to the spark plug tube - those need to be tested with the plug wire in the tube, held an inch or more above the spark plug.

And if there was any unintended mis-step with setting the timing belt tension from the tensioner, or the tensioner/idler pulley is going bad, it's pretty easy for a timing belt to jump a tooth or two well after the installation happened. Don't assume anything, check your timing the proper way and see if it is at 10 deg BTDC (with the auto advance disabled).

Advise when you have the results from these 2 tests.
93celicaconv
Club Member
 
Posts: 647
Images: 26
Joined: Sun Jul 12, 2015 11:08 am

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby sefiroxx » Mon Jan 27, 2020 7:41 pm

Warm dry weekend

Coil checks out fine both primary and secondary circuit. Will need to replace that pigtail (maybe it's time for a while new harness. . . )

Pulled the cover and the upper timing belt cover. Confirmed that timing is good, everything moves cleanly. (I had changed belts in the past when pulling the motor then. Now I understand why Toyota charged be an arm and a leg to change it with the motor in the car, what a pain)

Noticed that the passenger undercover was "melted" a lot more than what I remember. Hhhmm, maybe the exhaust is blocked. When I get it out back together (replacing the power steering pump as well) I'll disconnect the exhaust at the car and try again.

Will check the plug wires then as well.
User avatar
sefiroxx
Club Member
 
Posts: 101
Joined: Thu Jul 21, 2016 5:43 pm

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby 93celicaconv » Mon Jan 27, 2020 7:53 pm

sefiroxx wrote:Pulled the cover and the upper timing belt cover. Confirmed that timing is good, everything moves cleanly.

So you checked your timing by pulling the upper timing belt cover off? The right way is with a timing light with the 2 terminals in the diagnostic block jumpered. But if you are absolutely sure only a single cylinder is misfiring, and the other 3 are operating properly, probably not a timing issue.
93celicaconv
Club Member
 
Posts: 647
Images: 26
Joined: Sun Jul 12, 2015 11:08 am

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby sefiroxx » Mon Jan 27, 2020 8:35 pm

Had a couple of feedbacks from another group that suggested the belt had jumped a tooth.

Will check the distributor timing when buttoned up.

BTW, my diagnostic port is old and abused. Can't get it to go into timing set mode with a jumper wire easily. Anyone have a better method?
User avatar
sefiroxx
Club Member
 
Posts: 101
Joined: Thu Jul 21, 2016 5:43 pm

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby 93celicaconv » Mon Jan 27, 2020 10:49 pm

For timing, one jumpers terminals E1 & TE1 together to do the timing check at idle - should be 10 deg BTDC.

E1 is a ground terminal on the diagnostic port. TE1 is connected to pin 15 on the dark gray 26-pin connector on the ECU. An alternative is to have a longer jumper wire connected to TE1 (at the diagnostic port if that terminal works, or at pin 15 of the ECU) and to a body ground. Your check engine light should be flashing on/off if the jumper circuit is good, hopefully telling you that you don't have any DTCs. Then use your timing light on spark plug wire #1 and flash the crank pulley to check timing.
93celicaconv
Club Member
 
Posts: 647
Images: 26
Joined: Sun Jul 12, 2015 11:08 am

Re: Resuscitation: 91 GT Running on 1? Cylinder

Postby sefiroxx » Tue Jan 28, 2020 6:03 am

Thanks

I'mv a bit of expert on these GT's having recovered 3 in addition to keeping this one going since purchased new.

Figured I would ask around for suggestions for quick jumper. Had thought about tapping into the harness under the diagnostic port but found it wrapped in plastic as part of the support mechanism. I'll sneak a switch in under the dash. While there, any other useful jumpers to switch?
User avatar
sefiroxx
Club Member
 
Posts: 101
Joined: Thu Jul 21, 2016 5:43 pm


Return to General Maintenance and Repair

Who is online

Users browsing this forum: No registered users and 4 guests