Page 2 of 2

PostPosted: Thu Aug 24, 2006 10:22 pm
by Mafix
your lower pipes are very similar to mine. my recommendation is to change the hose clamps to t-bolts. you'll have big issues blowing pipes apart.

PostPosted: Fri Aug 25, 2006 12:08 am
by gearhead313
thats why its hack-o-licious man :P


I'm sure i'll blow pipes off all day long at 22psi, but i can put a pipe back on when i know how little money i have in it. Someday I'll change the BOV section and T-bolt everything. I still have to see what it actually runs like first!

PostPosted: Sat Aug 26, 2006 12:23 am
by Mafix
i barely got out of my shop when i tried hose clamps.

PostPosted: Sat Aug 26, 2006 1:05 am
by gearhead313
I should get the battery done tomorrow, so i'll get it out on the road and report.

PostPosted: Sat Aug 26, 2006 4:40 am
by alltrac.net
not bad, the welds look decent for the old MIG

You really went all out to get that 24" in there!

PostPosted: Sat Aug 26, 2006 12:19 pm
by gearhead313
its a 20 year old 110v mig at that too! Hey, at least it holds.



I think in the future I'm goign to come up with some kinda chin spoiler to tie it all together. It did kinda hurt to sawsall that bumper that much, but I dont think another front bumper will be that hard to come by.

PostPosted: Sat Aug 26, 2006 1:08 pm
by Mafix
lol i have one.

PostPosted: Sat Aug 26, 2006 9:39 pm
by gearhead313
How fun....


Got it all done, took it around the block and the first pull it didn't even make 15psi before it blew a pipe off.... thanks for jinxing me Mafix!! :P

PostPosted: Fri Sep 01, 2006 12:49 pm
by gearhead313
Put about 150 miles on it so far. It pulls like a bad bitch now! I blew a pipe off twice and decided to turn the boost down to 14psi. It pulls decent there and hasn't popped a pipe off yet.

Spool time is basicly the same. I haven't noticed any change in when the power comes in. I can though feel a little heat soak goingon in that top pipe. I think I'm going to move it eventually and build a big heat sheild around it. Maybe vent the hood as well.




Image

Image

PostPosted: Mon Jan 29, 2007 5:52 am
by TheAutoholic
Looks bad ass dude, and 5 genius points for clocking down. I am tired of seeing 180 degree IC bends right above the valve cover on All Tracs.

PostPosted: Mon Jan 29, 2007 7:28 am
by CryoGoblin
Bump +1, man i want to do the same thing, but not at the moment :P

PostPosted: Mon Jan 29, 2007 12:51 pm
by silence
good job!
but I wish you had not hacked away so much off the bumper cover.

PostPosted: Mon Jan 29, 2007 1:27 pm
by gearhead313
Thanks guys

i've since put a normal bumper on it, this is the only pic i have right now:


Image

PostPosted: Mon Jan 29, 2007 1:37 pm
by eddie_gt4
with "normal" bumper it looks much better! :D
will you put some foggies?

Re: My hack-o-licious FMIC project

PostPosted: Tue Apr 26, 2011 8:44 pm
by gearhead313
I actually referenced this for building ANOTHER intercooler setup on my new st165... im so proud of myself :)