st205 into st185 swap faq/ and parts compatibility

Q&A regarding engines, turbos, and intercoolers and power upgrades

Postby CMS-GT4 » Fri Nov 03, 2006 4:33 pm

illGT4 wrote:No heat shield on the exhaust manifold?


After I wrap my downpipe and put the bracket on.

Gary wrote:
CMS-GT4 wrote:Here is an engine bay pic.

As soon as I get my intake made, I am going to tear up the streets... unless I can't stand the wait and make something for temporary use.


Make sure use a good silicone coupler this time! :lol:


Done and Done.
Members don't see the above ad. Register now - it's free!
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10393
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby illGT4 » Fri Nov 03, 2006 4:41 pm

CMS-GT4 wrote:
illGT4 wrote:No heat shield on the exhaust manifold?


After I wrap my downpipe and put the bracket on.


roger. should have figured you weren't done yet. :)
Imagewww.illtuned.com

- Professional Motor Sports Driver & Instructor
- Vehicle Dynamics Specialist
- I4WDTA 4x4 Certified Trainer

User avatar
illGT4
Established Member
 
Posts: 1820
Joined: Mon Aug 09, 2004 3:39 am
Location: New Castle PA

Postby CMS-GT4 » Sat Nov 04, 2006 4:02 pm

So I rigged up an intake solution this morning. I just noticed a new problem. When I hit the gas, I get a check engine light. This was not happening last week.

When I turn off the car, and turn i back on the light goes away. Can I put the car into diagnostics mode while running? Or should I just turn the key to acc. instead of off to do a check?
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10393
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby CMS-GT4 » Sat Nov 04, 2006 4:59 pm

CODE 54... only when I rev the engine...
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10393
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby CMS-GT4 » Sat Nov 04, 2006 7:15 pm

Drove it to the gas station to put some good gas into it. Still have the code 54 while driving. I think once that is gone, I can really see what it can do.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10393
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby illGT4 » Sat Nov 04, 2006 9:54 pm

CMS-GT4 wrote:Can I put the car into diagnostics mode while running?


Yes, you can diag. while it's on.
Imagewww.illtuned.com

- Professional Motor Sports Driver & Instructor
- Vehicle Dynamics Specialist
- I4WDTA 4x4 Certified Trainer

User avatar
illGT4
Established Member
 
Posts: 1820
Joined: Mon Aug 09, 2004 3:39 am
Location: New Castle PA

Postby illGT4 » Sat Nov 04, 2006 9:55 pm

CMS-GT4 wrote:Drove it to the gas station to put some good gas into it. Still have the code 54 while driving. I think once that is gone, I can really see what it can do.


It's just the absence of the IC ECU. I'll dig up a fix for you.

It will have very little affect on performance if at all. Flog her.
Imagewww.illtuned.com

- Professional Motor Sports Driver & Instructor
- Vehicle Dynamics Specialist
- I4WDTA 4x4 Certified Trainer

User avatar
illGT4
Established Member
 
Posts: 1820
Joined: Mon Aug 09, 2004 3:39 am
Location: New Castle PA

Postby brophats » Wed Nov 22, 2006 2:33 am

looks good coldiron, we should get a list of guys on here with 3rd gen swaps.

Demetrius
Demetrius Patin
1991 st185 RC
Seattle, WA
brophats
Club Member
 
Posts: 280
Joined: Mon Aug 09, 2004 10:51 am
Location: Seattle, Wa

Postby at3619 » Wed Nov 22, 2006 7:05 am

CMS-GT4 wrote:It's just the absence of the IC ECU.

There is no wta ic ecu on the st205. It is integrated into the engine ecu. code 54 is an intercooler system malfunction. The st205 ic pump is boost activated and it is seeing the absense of the actual 205 pump and circuit, so it trips the code. Does not have any effect on performance. mine is wired correctly, but a friends gt-four conversion has the code due tothe preveous owner wiring the pump to run all the time. suggest trying to find a sw20 ecu if the light really bothers you... But you lose 10hp
Josh
-2 Twin Super Red 88 Alltracs (RIP my sons...)
-One sweet pile of all trac parts!!!
-00 Celica GTS(B18 Eater)
-1985 Volkswagen Vanagon Westfalia Camper AKA "turtle"
Converted to Syncro(4WD)
Subaru SVX 3.3L H6 swapped!
User avatar
at3619
Club Member
 
Posts: 268
Joined: Tue Nov 08, 2005 1:43 am
Location: Littleton, Colorado

Postby illGT4 » Wed Nov 22, 2006 7:30 am

+1



Josh, just make sure your pump is working and your level is up. Otherwise. dont' worry about it.
Imagewww.illtuned.com

- Professional Motor Sports Driver & Instructor
- Vehicle Dynamics Specialist
- I4WDTA 4x4 Certified Trainer

User avatar
illGT4
Established Member
 
Posts: 1820
Joined: Mon Aug 09, 2004 3:39 am
Location: New Castle PA

Postby at3619 » Wed Nov 22, 2006 6:03 pm

illGT4 wrote:+1



Josh, just make sure your pump is working and your level is up. Otherwise. dont' worry about it.

Yea, confusing because my name is Josh also :twisted:
Josh
-2 Twin Super Red 88 Alltracs (RIP my sons...)
-One sweet pile of all trac parts!!!
-00 Celica GTS(B18 Eater)
-1985 Volkswagen Vanagon Westfalia Camper AKA "turtle"
Converted to Syncro(4WD)
Subaru SVX 3.3L H6 swapped!
User avatar
at3619
Club Member
 
Posts: 268
Joined: Tue Nov 08, 2005 1:43 am
Location: Littleton, Colorado

Postby illGT4 » Wed Nov 22, 2006 6:04 pm

lol.. well you can not worry about it as well. :P
Imagewww.illtuned.com

- Professional Motor Sports Driver & Instructor
- Vehicle Dynamics Specialist
- I4WDTA 4x4 Certified Trainer

User avatar
illGT4
Established Member
 
Posts: 1820
Joined: Mon Aug 09, 2004 3:39 am
Location: New Castle PA

Postby scothaniel » Wed Nov 22, 2006 10:00 pm

I noticed a HUGE difference in performance during the code 54 error. The ecu goes into limp mode and retards timing. Once code 54 was fixed, the car felt completely different.
Scott
Michigan
scothaniel
Club Member
 
Posts: 128
Joined: Tue Aug 31, 2004 7:53 pm
Location: USA - Michigan

Postby at3619 » Thu Nov 23, 2006 1:35 am

scothaniel wrote:I noticed a HUGE difference in performance during the code 54 error. The ecu goes into limp mode and retards timing. Once code 54 was fixed, the car felt completely different.

then tell me why my car runs a 13.7 with a stock ic wiring setup and my buddy's runs a 13.3 with the same mods and the pump wired to run constant....
Josh
-2 Twin Super Red 88 Alltracs (RIP my sons...)
-One sweet pile of all trac parts!!!
-00 Celica GTS(B18 Eater)
-1985 Volkswagen Vanagon Westfalia Camper AKA "turtle"
Converted to Syncro(4WD)
Subaru SVX 3.3L H6 swapped!
User avatar
at3619
Club Member
 
Posts: 268
Joined: Tue Nov 08, 2005 1:43 am
Location: Littleton, Colorado

Postby scothaniel » Thu Nov 23, 2006 2:16 am

So then you have the code 54 error, or your buddy does?
Scott
Michigan
scothaniel
Club Member
 
Posts: 128
Joined: Tue Aug 31, 2004 7:53 pm
Location: USA - Michigan

PreviousNext

Return to Performance and Power

Who is online

Users browsing this forum: No registered users and 1 guest