Audio won't turn on - ST165

For everything related to the inside of the car!!

Audio won't turn on - ST165

Postby alltracandahalf » Mon Jun 29, 2020 9:36 pm

I've been having a weird problem in my ST165, for awhile now everytime I tried to use my power mirrors it would turn off my audio (and the mirrors wouldn't work either), and audio would stay off until it felt like coming back on. Now it hasn't come back on in weeks, and I've done some testing and my constant power gets 13v but my remote/accessories wire only gets 6v. I'm thinking it's a bad ground because of the power mirror issue, but I havent been able to find any bad grounds. I've checked the main ground in the engine bay (for the battery) but I don't know where any of the grounding points for the audio/power mirror system is. If anyone can give me a lead on where to look, that would be greatly appreciated!
Members don't see the above ad. Register now - it's free!
alltracandahalf
Newbie
 
Posts: 10
Joined: Fri Aug 10, 2018 11:23 pm

Re: Audio won't turn on - ST165

Postby alltracandahalf » Tue Jun 30, 2020 12:20 am

Also my sunroof and both done lights aren't working with if that gives anyone any ideas
alltracandahalf
Newbie
 
Posts: 10
Joined: Fri Aug 10, 2018 11:23 pm

Re: Audio won't turn on - ST165

Postby simple » Tue Jun 30, 2020 1:46 am

I figured out a trick on the ST165. There are circuit breakers in the driver's foot well. There is a small hole in the relay box. Push a pin in there and listen for a click. I remember 3 of them.

That is how I got some of my interior lights to work again.
simple
Club Member
 
Posts: 61
Joined: Wed Jan 22, 2020 1:42 am
Location: Colorado

Re: Audio won't turn on - ST165

Postby gtfour93 » Tue Jun 30, 2020 6:54 am

This ground upgrade might also help with your issues if nothing else works.

https://www.youtube.com/watch?v=gnmXKjm3tZE
TOYOTA TEAM EUROPE
gtfour93
Club Member
 
Posts: 303
Joined: Mon Aug 13, 2007 4:47 pm
Location: SoCal USA


Return to Audio / Wiring / Interior

Who is online

Users browsing this forum: No registered users and 0 guests